Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: www.alien-forum.net - DELL ALIENWARE FORUM. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

1

20.09.2011, 19:16

Starten und runterfahren =Problemmeldung

Hallo :)
Ich hab mir gestern einen Alienware Aurora 3r gekauft.
Bin echt zufrieden weil das Teil auch ne gtx 590 enthält.

Hatte mir auch am selben Tag gleich alle Updates gezogen doch als ich mein Pc neustarten wollte hab ich auf "runterfahren erzwingen" gedrückt
und nach den Neustart kommt solch ne Meldung-

"System.NullReferenceException: Object reference not set to an instance of an object.
at AlienLabs.ThermalControls.Domain.Classes.CommunicationServiceClass.get_IsChassisSupportingVenting()
at AlienLabs.ThermalControls.Domain.Profiles.Classes.ProfileReaderClass.newProfileFor(ProfileData ProfileData, ProfileRow profileRow, Int32 position)
at AlienLabs.ThermalControls.Domain.Profiles.Classes.ProfileReaderClass.Read()
at AlienLabs.ThermalControls.Domain.Profiles.Classes.ProfileRepositoryClass.ReadProfiles()
at AlienLabs.ThermalControls.Domain.Profiles.Classes.ProfileRepositoryClass.GetActiveProfile(Guid id)
at AlienLabs.ThermalControls.Domain.Profiles.Classes.ProfileRepositoryClass.get_CurrentProfile()
at AlienLabs.ThermalControls.Domain.Profiles.Classes.ProfileServiceClass.Init()
at AlienLabs.ThermalControls.App.Views.Classes.ViewFactoryClass.NewNavigationView()
at AlienLabs.ThermalControls.App.Views.Classes.ViewFactoryClass.NewView(ViewType type)
at AlienLabs.ThermalControls.App.Views.Classes.ViewRepositoryClass.newView(ViewType type)
at AlienLabs.ThermalControls.App.Presenters.ThermalControlsPresenter.Load()
at AlienLabs.ThermalControls.App.Views.Xaml.ThermalControlsPluginCtrl.loaded(Object sender, RoutedEventArgs e)
at System.Windows.EventRoute.InvokeHandlersImpl(Object source, RoutedEventArgs args, Boolean reRaised)
at System.Windows.UIElement.RaiseEventImpl(DependencyObject sender, RoutedEventArgs args)
at MS.Internal.FrameworkObject.OnLoaded(RoutedEventArgs args)
at System.Windows.BroadcastEventHelper.BroadcastEvent(DependencyObject root, RoutedEvent routedEvent)
at System.Windows.BroadcastEventHelper.BroadcastLoadedEvent(Object root)
at System.Windows.Media.MediaContext.FireLoadedPendingCallbacks()
at System.Windows.Media.MediaContext.FireInvokeOnRenderCallbacks()
at System.Windows.Media.MediaContext.RenderMessageHandlerCore(Object resizedCompositionTarget)
at System.Windows.Media.MediaContext.AnimatedRenderMessageHandler(Object resizedCompositionTarget)
at System.Windows.Threading.ExceptionWrapper.InternalRealCall(Delegate callback, Object args, Int32 numArgs)
at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(Object source, Delegate method, Object args, Int32 numArgs, Delegate catchHandler)"


Ich hab keine ahnung was das zubedeuten hat.Ich weiß nur das diese Meldung jetzt immer beim ein und ausschalten kommt und
wenn ich auf Alienware Command Center zugreifen möchte !

Ich bitte um Hilfe

Mfg
Oni

Beiträge: 666

Betriebssystem: Windows 8

Desktop: Keinen

Notebook: M15x

  • Nachricht senden

2

20.09.2011, 19:28

Hallo

Versuch mal, das Alienware Command Center neu zu installieren. Vielleicht hilfts.

Lg dave
M15x - i7 720 - Ati Mobility Radeon 5850 - 4 GB RAM - 1600*900 - BluRay-Combo

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

3

20.09.2011, 20:08

Danke für die schnelle Antwort.

aber ich weiß überhaupt nicht wie ich das neu installieren soll geschweige denn es zu deinstallieren :(

Beiträge: 666

Betriebssystem: Windows 8

Desktop: Keinen

Notebook: M15x

  • Nachricht senden

4

20.09.2011, 22:57

Hallo

Lad dir die aktuelle Version von der Dell-Treiberseite runter (geht glaub nur mit dem Internet Explorer), und versuche mal, diese zu installieren. Andere Möglichkeit wäre über die Systemsteuerung einen Wiederherstellungspunkt vor dem ersten Auftreten des Problems zu finden und dann das System auf diesen zurückzusetzen (zu finden unter Systemsteuerung\Alle Systemsteuerungselemente\Wiederherstellung).

Lg dave
M15x - i7 720 - Ati Mobility Radeon 5850 - 4 GB RAM - 1600*900 - BluRay-Combo

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

5

21.09.2011, 09:09

Erstmal tausend dank ;)

Komischerweise funk aufeinmal alles weiß net warum :O

sollte es nochmal passieren werde ich darauf nochmal zurückgreifen müssen

nochmals danke dave1921 ;)


mfg
Oni

slypher01

Super Moderator

Beiträge: 504

Betriebssystem: Sonstiges

Desktop: Keinen

Notebook: M17xR2

  • Nachricht senden

6

21.09.2011, 12:37

Manchmal reicht ein zurücksetzen also kabel raus kopf für 30 sec. gedrückt haöten und dann sollte es auch wieder ohne probs laufen
Mein System :
M17X R3
Intel Core i7 2720qm mit max. 3,3 GHZ im Turbo
16 GB Arbeitsspeicher 1600mhz von Kingston HyperX
Blu-Ray Laufwerk
1x HD 6970 Mobile
1x Intel SSD 320 mit 120GB
1x Samsung SATA mit 160GB
1x WD Passport (1 TB) USB 3.0 extern
HD Monitor intern mit 1920x1080
Dell P2311H Monitor extern
2 Jahre VOS Service
Real life... Ne kenn ich nicht, schick mal n link!

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

7

23.09.2011, 10:27

Ich bins nochmal >.>
Leider bekomme ich die Meldung wieder mit ner neuen dazu.
Doch diesmal kommt sie von Microsoft.Net Framework
ich hab eine wiederherstellung gemacht ohne erfolg.Und deinstallieren brachte auch nichts!

Leider ist der text tulang deshalb tu ich den halb rein und von 2 post.






See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.NullReferenceException: Object reference not set to an instance of an object.
at AlienLabs.AlienFX.Controller.ControllerMainForm.createQuickChangeColorMenuItems()
at AlienLabs.AlienFX.Controller.ControllerMainForm.configureTrayIconContextMenu()
at AlienLabs.AlienFX.Controller.ControllerMainForm.initializeTrayIcon()
at AlienLabs.AlienFX.Controller.ControllerMainForm.load(Object sender, EventArgs e)
at System.Windows.Forms.Form.OnLoad(EventArgs e)
at System.Windows.Forms.Form.OnCreateControl()
at System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)
at System.Windows.Forms.Control.CreateControl()
at System.Windows.Forms.Control.WmShowWindow(Message& m)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ScrollableControl.WndProc(Message& m)
at System.Windows.Forms.Form.WmShowWindow(Message& m)
at System.Windows.Forms.Form.WndProc(Message& m)
at AlienLabs.AlienFX.Controller.ControllerMainForm.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Loaded Assemblies **************
mscorlib
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.237 (RTMGDR.030319-2300)
CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
AlienwareAlienFXController
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/AlienwareAlienFXController.exe
----------------------------------------
AlienwareAlienFXTools
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienwareAlienFXTools/v4.0_2.6.17.0__bebb3c8816410241/AlienwareAlienFXTools.dll
----------------------------------------
Alienlabs.CommandCenter.Tools
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/Alienlabs.CommandCenter.Tools/v4.0_2.6.17.0__bebb3c8816410241/Alienlabs.CommandCenter.Tools.dll
----------------------------------------
System.Windows.Forms
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.235 built by: RTMGDR
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System.Drawing
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

8

23.09.2011, 10:28

System
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.236 built by: RTMGDR
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
AlienLabsTools
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienLabsTools/v4.0_2.6.17.0__bebb3c8816410241/AlienLabsTools.dll
----------------------------------------
System.Configuration
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Xml
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.233 built by: RTMGDR
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
WindowsBase
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.233 built by: RTMGDR
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/WindowsBase/v4.0_4.0.0.0__31bf3856ad364e35/WindowsBase.dll
----------------------------------------
PresentationFramework
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.233
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/PresentationFramework/v4.0_4.0.0.0__31bf3856ad364e35/PresentationFramework.dll
----------------------------------------
PresentationCore
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.233 built by: RTMGDR
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_32/PresentationCore/v4.0_4.0.0.0__31bf3856ad364e35/PresentationCore.dll
----------------------------------------
System.Management
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Management/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Management.dll
----------------------------------------
AlienwareAlienFXTools.resources
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/de/AlienwareAlienFXTools.resources.DLL
----------------------------------------
AlienwareAlienFXController.resources
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Program%20Files/Alienware/Command%20Center/de/AlienwareAlienFXController.resources.DLL
----------------------------------------
AlienLabs.MasterIOBoard.Communication
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication/v4.0_2.6.17.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.dll
----------------------------------------
AlienFX.DeviceDiscovery
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.DeviceDiscovery/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.DeviceDiscovery.dll
----------------------------------------
AlienLabs.MasterIOBoard.Communication.Core
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication.Core/v4.0_2.6.17.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.Core.dll
----------------------------------------
AlienFX.Communication
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.dll
----------------------------------------
System.Core
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.233 built by: RTMGDR
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
AlienFX.Communication.XPS
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.XPS/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.XPS.dll
----------------------------------------
AlienFX.Communication.PID0x522
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x522/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x522.dll
----------------------------------------
AlienFX.Communication.PID0x521
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x521/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x521.dll
----------------------------------------
AlienFX.Communication.PID0x520
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x520/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x520.dll
----------------------------------------
AlienFX.Communication.PID0x518
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x518/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x518.dll
----------------------------------------
AlienFX.Communication.PID0x516
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x516/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x516.dll
----------------------------------------
AlienFX.Communication.PID0x515
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x515/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x515.dll
----------------------------------------
AlienFX.Communication.PID0x514
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x514/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x514.dll
----------------------------------------
AlienFX.Communication.PID0x513
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x513/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x513.dll
----------------------------------------
AlienFX.Communication.PID0x512
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x512/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x512.dll
----------------------------------------
AlienFX.Communication.PID0x511
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.PID0x511/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.PID0x511.dll
----------------------------------------
System.Runtime.Remoting
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 (RTMRel.030319-0100)
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Runtime.Remoting/v4.0_4.0.0.0__b77a5c561934e089/System.Runtime.Remoting.dll
----------------------------------------
AlienLabs.MasterIOBoard.Communication.PID0x513
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienLabs.MasterIOBoard.Communication.PID0x513/v4.0_2.6.17.0__bebb3c8816410241/AlienLabs.MasterIOBoard.Communication.PID0x513.dll
----------------------------------------
AlienFX.Communication.Core
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienFX.Communication.Core/v4.0_2.6.17.0__bebb3c8816410241/AlienFX.Communication.Core.dll
----------------------------------------
LightFX
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/LightFX/v4.0_2.6.17.0__bebb3c8816410241/LightFX.dll
----------------------------------------
AlienwareAlienFXModelResources
Assembly Version: 2.6.17.0
Win32 Version: 2.6.17.0
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/AlienwareAlienFXModelResources/v4.0_2.6.17.0__bebb3c8816410241/AlienwareAlienFXModelResources.dll
----------------------------------------
System.Xaml
Assembly Version: 4.0.0.0
Win32 Version: 4.0.30319.1 built by: RTMRel
CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Xaml/v4.0_4.0.0.0__b77a5c561934e089/System.Xaml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
<system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.

dicker182

Fortgeschrittener

Beiträge: 175

Desktop: Keinen

Notebook: Sonstiges

  • Nachricht senden

9

23.09.2011, 15:33

Hi,

bitte versuche wie von einem Vorredner beschrieben, das aktuellste CommandCenter von der DELL Seite herunterzuladen.

Zum deinstallieren des alten CommandCenters gehst du bitte unter:
Start -> Systemsteuerung -> Programme und Funktion
Dort suchst du das CommandCenter raus, Doppelklick und der Deinstallationsroutine folgen.

Danach am besten mal den Rechner durchstarten.

Anschließend installierst du das von der DELL Seite runtergeladene CommandCenter in der aktuellsten Revision.

Probier das erstmal und melde dich dann nochmal. Denn laut deinen Logs gibt es Probleme mit dem Microsoft Framework 2.0, welches vom CommandCenter benötigt wird. Auf jedenfall ist einer der beiden der Übeltäter ;)
<< XMG A102 | i7-3632QM | 650m GT | 16 GB RAM | 256 GB Crucial M4 SSD | 720p >>
<< M11X | U7300 | 335m GT | 4 GB RAM | 256 GB Crucial M4 SSD | 720p
<< M17X | I7 920XM | ATI CF 5870m | 4GB RAM | 500 GB | Full HD RGB LED >>
<< M15X | I7 940XM | ATI 6970m | 4GB RAM | 500 GB | Full HD >>

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

10

23.09.2011, 18:01

Hallo Dicker182

Danke für deine Hilfe..

Leider war es ohne Erfolg :(

ich denke mal das müsste die neuste Version sein

Versionsdatum:14.07.2011Version:2.6.17.0 Command Center for Desktops, A05

Ich habs Deinstalliert wies es beschrieben war und auf die dell.de site gegangen hab nach Command Center gesucht und das gefunnden.
Habe es natürlich installiert und danach pc neugestartet!
Leider ohne erfolg die Meldung kommt weiterhin.Was nun?


mfg
Oni

dicker182

Fortgeschrittener

Beiträge: 175

Desktop: Keinen

Notebook: Sonstiges

  • Nachricht senden

11

24.09.2011, 11:46

Alles Windows Updates installiert?
Ansonsten würde ich mir nochmal das Framework 2.0 installieren. Oder am besten mal alle, 2.0, 3.0, 3.5 und 4.0...
<< XMG A102 | i7-3632QM | 650m GT | 16 GB RAM | 256 GB Crucial M4 SSD | 720p >>
<< M11X | U7300 | 335m GT | 4 GB RAM | 256 GB Crucial M4 SSD | 720p
<< M17X | I7 920XM | ATI CF 5870m | 4GB RAM | 500 GB | Full HD RGB LED >>
<< M15X | I7 940XM | ATI 6970m | 4GB RAM | 500 GB | Full HD >>

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

12

24.09.2011, 12:14

Ich verstehe es nicht... ohne scheiß^^ heute z.b gings, das kann doch net sein oder?
warum funkt. mal und mal nicht

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

13

28.09.2011, 16:41

nochmal zu deiner Antwort Dicker.

was ist 2.0, 3.0, 3.5 und 4.0...
und wie deinstalliert man framework ? ganz normal von der systemsteuerung ?
und wie instaliere ich es wieder?
sry bin net der beste Computer kenner :(

dicker182

Fortgeschrittener

Beiträge: 175

Desktop: Keinen

Notebook: Sonstiges

  • Nachricht senden

14

28.09.2011, 17:07

Am besten du lädst dir mal alle runter:

Framework 2.0
Framework 3.0
Framework 3.5
Framework 4.0

Immer den Downloadlinks folgen und dann herunterladen/installieren.
Ich kann dir jedoch nicht versprechen das es dein Problem lösen wird.

EDIT: Es könnte jedoch völlig überflüssig sein. Denn laut deinen Logs werden schon die 4.0 Bibliotheken geladen. Das heißt soviel wie, du hast sie schon installiert... Ich mach mich mal etwas schlauer und melde mich dann nochmal.
<< XMG A102 | i7-3632QM | 650m GT | 16 GB RAM | 256 GB Crucial M4 SSD | 720p >>
<< M11X | U7300 | 335m GT | 4 GB RAM | 256 GB Crucial M4 SSD | 720p
<< M17X | I7 920XM | ATI CF 5870m | 4GB RAM | 500 GB | Full HD RGB LED >>
<< M15X | I7 940XM | ATI 6970m | 4GB RAM | 500 GB | Full HD >>

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »dicker182« (28.09.2011, 17:13)


onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

15

28.09.2011, 17:45

Echt nett von dir ;) muss ich die vorherigen version deinstallieren?

dicker182

Fortgeschrittener

Beiträge: 175

Desktop: Keinen

Notebook: Sonstiges

  • Nachricht senden

16

28.09.2011, 18:16

In der Regel ist es von Vorteil, aber wie schon sagte halte ich es für überflüssig. Denn ich vermute das es einzig und allein am CommandCenter selbst liegt.
<< XMG A102 | i7-3632QM | 650m GT | 16 GB RAM | 256 GB Crucial M4 SSD | 720p >>
<< M11X | U7300 | 335m GT | 4 GB RAM | 256 GB Crucial M4 SSD | 720p
<< M17X | I7 920XM | ATI CF 5870m | 4GB RAM | 500 GB | Full HD RGB LED >>
<< M15X | I7 940XM | ATI 6970m | 4GB RAM | 500 GB | Full HD >>

onixevil

Anfänger

  • »onixevil« ist der Autor dieses Themas

Beiträge: 19

Desktop: Aurora

Notebook: Keines

  • Nachricht senden

17

28.09.2011, 19:43

Aber ich habs doch schonmal deinstalliert und dann wieder installiert
wo istn da nun der haken xD?

HKL

Schüler

Beiträge: 125

Desktop: Aurora

Notebook: Sonstiges

  • Nachricht senden

18

28.09.2011, 19:59

Hallo !!!

Ich gehe auch davon aus, dass du bei den Windows Updates einen Hund reingebracht hast. Geh mal auf manuelle Updates suchen und schau ob du alle wichtigen Updates von Windows drauf hast. Ich hatte nämlich das gleiche Problem. Als jedoch neue Updates kamen, lief alles wieder astrein. Und vorsicht beim Updates laden nie die Stromzufuhr kappen, dass nimmt die das System krumm. !!!

jinto

Schüler

Beiträge: 76

Desktop: Keinen

Notebook: Sonstiges

  • Nachricht senden

19

28.09.2011, 21:36

Meine frage mal , haste noch Garantie?
Area 51-alx black/12Gb ddr3 1333Mhz/w7ultimate 64/2x 750GBSata2/sound xfi Titanium/I7 930(2,8GHZ),Monitor dell S2309W(analog)nvidia 460gtx sli

Xps 17I702x/I7-2670/8Gb 1333Mhz/w7ultimate 64/1Tb Sata2/Nvidia 555 3D/FHD-WLED 1920X1080/Intel® Centrino® Advanced-N 6230

Beiträge: 666

Betriebssystem: Windows 8

Desktop: Keinen

Notebook: M15x

  • Nachricht senden

20

28.09.2011, 22:21

Meine frage mal , haste noch Garantie?

Da es hier sich wohl um ein Software-Problem handelt wird die Garantie hier wohl nichts nützen - Dell kümmert sich soweit ich weiss nur um Hardware-Defekte und nicht um Software-Probleme.
M15x - i7 720 - Ati Mobility Radeon 5850 - 4 GB RAM - 1600*900 - BluRay-Combo

Thema bewerten